File Connect problem

Apr 14, 2012 at 12:38 PM

I installed WebDav for WHS on my WHS2011 system. I want to access files on my WHS from my IPad using the FileConnect app. I filled all credentials but hte only message I got is "Lost connection". Using Goodreader causes no problem and grants me access to my files. Why does GoodReader work and why doesn't FileConnect work. Has it something to do with the protnumber in FileConnect, that is left blank ? If so, what portnumber should be entered

Coordinator
Apr 18, 2012 at 6:50 AM
Edited Apr 18, 2012 at 6:52 AM

- Port 80 for http connections or

- Port 443 for https connections.

It seems that File Connect has a different WebDAV implementation than Goodreader.

I use WebDAV Nav and Goodreader on my iPad without problems.

Apr 18, 2012 at 9:11 AM
Hello, I tried both options, port 80 for http and port 443 for https, but both don't work. What other possibilities do I have ?

Regards

Vriendelijke groet,

Job ten Doeschate
+31 654755720
(verstuurd van onderweg)

Op 18 apr. 2012 om 08:50 heeft "mschnecke"<notifications@codeplex.com> het volgende geschreven:

From: mschnecke

- Port 80 for http connections or

- Port 443 for https connections.

Coordinator
Apr 18, 2012 at 9:20 AM

Hi Job,

on Home Server side there is nothing you can do. Sorry. The Add-On enables the standard IIS WebDAV configuration.

You can try following lines and don't forget the tailing slash:

http://yourserver.homeserver.com:80/webdav/

https://yourserver.homeserver.com:443/webdav/

Apr 18, 2012 at 10:55 AM
Hi, mschnecke,

I cannot get this done. Even with webdav nav i cannot get there. Can this have anything to do with portforwarding on my home router ?

If nothing works, I think I will leave it and go back to my old ftp stuff.

Thank anyway

Vriendelijke groet,

Job ten Doeschate
+31 654755720
(verstuurd van onderweg)

Op 18 apr. 2012 om 11:20 heeft "mschnecke"<notifications@codeplex.com> het volgende geschreven:

From: mschnecke

Hi Job,

on Home Server side there is nothing you can do. Sorry. The Add-On enables the standard IIS WebDAV configuration.

You can try following lines and don't forget the tailing slash:

http://yourserver.homeserver.com:80/webdav/

https://yourserver.homeserver.com:443/webdav/

Coordinator
Apr 18, 2012 at 11:03 AM

Yes, portforwarding might be an issue and some routers have problems with DNS. In your LAN try the IP adress instead of DNS name, like: http://192.168.1.50/webdav/

 

Apr 18, 2012 at 6:25 PM
Dear mschnecke!

I didn't get it working so I removed WebDav from my server and got back to ftp. Thanks anyway for your help !

Vriendelijke groet,

Job ten Doeschate

+31 654755720
(verstuurd van onderweg)

Op 18 apr. 2012 om 13:03 heeft "mschnecke"<notifications@codeplex.com> het volgende geschreven:

From: mschnecke

Yes, portforwarding might be an issue and some routers have problems with DNS. In your LAN try the IP adress instead of DNS name, like: http://192.168.1.50/webdav/

Jun 7, 2012 at 8:52 PM

The ip address did it for me.  Goodreader got it one.

 

Thanks!!

-Jason